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WARNING
Failure to follow safe installation and service guidelines could 
result in death or serious injury

• Make sure only qualified personnel perform installation or 
service. 

• Use the equipment only as specified in this QIG and the 
Reference Manual. Failure to do so may impair the protection 
provided by the equipment.

• Any substitution of non-recognized spare parts may jeopardize 
safety. Repair, e.g. substitution of components etc. may also 
jeopardize safety and is under no circumstances allowed.

Explosions could result in death or serious injury
• Verify that the operating environment of the transmitter is 

consistent with the appropriate hazardous locations 
specifications. See Hazardous Locations Certifications on 
page 12 in this Quick Installation Guide.

• In an Explosion-proof/Flame-proof installation, do not remove 
the transmitter covers when power is applied to the unit. 

• Before connecting a HART®-based Communicator in an 
explosive atmosphere, make sure the instruments in the loop 
are installed in accordance with intrinsically safe or 
non-incendive field wiring practices. 

• To avoid process leaks, only use o-ring designed to seal with 
the corresponding flange adapter.

Electrical shock can result in death or serious injury
• Avoid contact with the leads and terminals. High voltage that 

may be present on leads can cause electrical shock.
• Make sure the main power to the Rosemount 3300 Series 

transmitter is off and the lines to any other external power 
source are disconnected or not powered while wiring the 
transmitter.
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STEP 1: MOUNT THE TRANSMITTER
Tank Connection with Flange
1. Place a gasket on top of the

tank flange. 
2. Lower the transmitter and

probe with flange into the
tank.

3. Tighten the bolts.
4. Loosen the nut that connects 

the housing to the probe and 
rotate the housing to the
desired direction.

5. Tighten the nut.

Threaded Tank Connection
1. For adapters with BSP/G 

threads, place a gasket on 
top of the tank flange.

2. Lower the transmitter and 
probe into the tank.

3. Screw the adapter into the 
process connection.

4. Loosen the nut that connects 
the housing to the 
probe and rotate the 
housing to the desired 
direction.

5. Tighten the nut.

Flange

Probe

Gasket

Tank 
Flange

Transmitter 
Housing

Nut

Bolt

Adapter

Probe

Gasket

Tank Flange/
Process Connection

Nut
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STEP 2: SET JUMPERS AND SWITCHES

If alarm and security jumpers are not set, the transmitter will operate 
with the default alarm condition HIGH and Security OFF. 
Write Protection must be set after configuration (Step 4).

To set Alarm and Write Protection on the 
circuit board
1. Remove the cover on the circuit side (see 

label marked circuit side).
2. To set the 4-20 mA alarm output to LOW, 

move the alarm switch to position LOW. 
3. To enable the security write protection 

feature, move the write protect switch to
position ON. 

4. Replace the cover and tighten securely.

To set Alarm and Write Protection on the 
LCD
Switches on the circuit board need to be in default 
position, write protection OFF and Alarm HIGH, in 
order to make the LCD override circuit board settings.

1. To set the 4-20 mA alarm output to LOW, 
place a jumper between the rightmost and 
center hole position. 

2. To enable the security write protection 
feature, place a jumper between the 
leftmost and center hole position - ON.
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STEP 3: CONNECT THE WIRING
The Rosemount 3300 Series transmitter operates with power supply 
ranging from 11-42 V dc (11-30 V dc in IS applications, 16-42 V dc in 
Explosion Proof (EEx d)/ Flame Proof applications). 
The transmitter requires shielded twisted pair wiring (18-12 AWG), 
suitable for the supply voltage and approved for use in hazardous 
areas if applicable.

To Connect the Transmitter
1. Make sure the housing is grounded in accordance with Hazardous 

Locations Certifications, national and local electrical codes.
2. Make sure the power supply is disconnected.
3. Remove the cover on the terminal side (see label marked field 

terminals).

4. Pull the cable through the cable gland / conduit.
For Explosion Proof / Flame Proof installations, only use cable 
glands or conduit entry devices of certified Explosion Proof or 
Flame Proof type.

5. Connect wires as illustrated below.

6. If applicable, use the enclosed metal plug to seal an unused port.

7. Replace the cover and tighten. Also tighten the cable gland and 
finally, connect the power supply.

Non-Intrinsically 
Safe Output

Load Resistance = 250 Ω

Power
Supply

HART®

Modem

Rosemount 275 / 375 
Handheld Communicator PC

Rosemount 3300 Series 
Transmitter
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STEP 3 CONTINUED...

The Rosemount 275 / 375 Handheld Communicator requires a 
minimum load resistance of 250 Ohm within the loop in order to 
function properly, see below. 

Load Limitations

NOTE
For the EEx d case the 
diagram is only valid if the 
HART® load resistance is at 
the + side, otherwise the load 
resistance value is limited to 
300 Ohm.

Intrinsically Safe 
Output Power

Supply
RL= 
250 Ω

Approved IS Barrier DCS

Rosemount 275 / 375 
Handheld Communicator PC

Rosemount 3300 Series 
Transmitter

IS Parameters:
Ui=30 V, Ii= 130 mA, 
Pi=1 W, Li=Ci=0

HART®

Modem

R (Ω)

U (V)

Non-Hazardous Installations

R (Ω)

U (V)

Explosionproof/Flameproof (EEx d) 
Installations

R (Ω)

U (V)

Intrinsically Safe Installations
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STEP 4: CONFIGURE THE TRANSMITTER
Configuration of the Rosemount 3300 Series transmitter can be done 
either with a Rosemount 275 / 375 Handheld Communicator, Asset 
Management Solutions (AMS) or Radar Configuration Tools (RCT). 
Configuration with Radar Configuration Tools requires a HART® 
modem, and the procedure is described below, together with the 
corresponding Rosemount 275 / 375 fast key codes. If the transmitter 
is pre-configured in factory it is not necessary to proceed with step 4, 
unless you like to verify / change settings.

Installing the Radar Configuration Tools (RCT) Software
To install the RCT software:
1. Insert the installation CD into your CD-ROM drive.
2. Follow the instructions. If the installation program is not 

automatically started, run Setup.exe from the CD. 

Starting the RCT
Click Programs>RCT Tools>RCT. The following window appears(1). 
The RCT contains a Help function which can be reached from the 
menu or by using the F1 key.

(1) For optimum performance set COM Port Buffers to 1. You might receive a pop-up 
reminder of this before the RCT window appears. See Chapter 4 “Start-up” in the 
Reference Manual (00809-0100-4811).

Setup
Wizard
Basic
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STEP 4 CONTINUED...
Configuration of a Rosemount 3300 Series transmitter can be done by 
using the installation Wizard for detailed guidance or by using the 
Setup function if you are already familiar with the configuration 
procedure (or if you want to change settings).

Configuration Using the Wizard
1. Click the Wizard icon (make sure that the Basic section is open) or 

choose the View>Wizard menu option.
2. Click the start button and follow the instructions.

Configuration Using the Setup Function & Fast Key Code
1. Click the Setup icon (make sure that the Basic section is open) or 

choose the View>Setup menu option.
2. Choose the appropriate tab: Info (information about the device), 

Basics (see below), Analog (see below), Tank Config (see below), 
Volume (specification of tank geometry for volume calculations) or 
LCD (display panel settings).

3. Press the Receive Page button to load the parameters configured 
in the transmitter into the dialog window. If any parameter is 
changed, press the Send Page button to load data back to the 
transmitter.

Setup - Basics
Set Units, 275 /375
Fast Key Code 
[1,3,1]

Length, volume and 
temperature units 
can be set. Units are 
used wherever 
measurement and 
configuration data 
occur.
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STEP 4 CONTINUED...

Setup - Output
Set Range Values, 
275 /375 Fast Key 
Code [1,3,4,3]

The Lower Range 
value = 4 mA value.

The Upper Range 
value = 20 mA value.

The 4-20 mA range 
must not include the 
upper or lower Dead 
Zone.(1)

Set Variable Assignment, 275 /375
Fast Key Code [1,1,1]

Available measuring parameters for:
• Model 3301 are Level, Distance to Level, Total Volume and for the 

case with fully immersed probe Interface Level and Interface 
Distance.

• Model 3302 are Level, Distance to Level, Total Volume, Interface 
Level, Interface Distance, Upper Product Layer Thickness.

In the Primary Variable field, the measuring parameter is entered for 
the analog signal. 

More variables can be assigned if the superimposed digital HART® 
signal or a HART® Tri-loop is used.

(1) See the Reference Manual (00809-0100-4811) for details.
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STEP 4 CONTINUED...

Setup - Tank Config
Probe 
• Set Probe Type, 

275 / 375 Fast Key 
Code [1,3,2,3]:
Configured in 
factory

• Set Probe Length,
275 / 375 Fast Key 
Code [1,3,2,2]:
Configured in
factory but needs
to be changed if
the probe is cut in
field

• Set Probe Angle,
275 / 375 Fast Key 
Code [1,3,2,4]

Misc. Settings
• Set Vapor 

Dielectric value, if 
needed, 275 / 375 
Fast Key Code 
[1,3,3,2]

• Set Upper Product
Dielectric value, 
Interface 
measurements 
only, 275 / 375 Fast 
Key Code [1,3,3,3] 

Geometry

See tank picture in window.
• Set Reference Gauge 

Height, 275 / 375
Fast Key Code [1,3,2,1]

• Set Upper Null Zone, if 
needed, 275 / 375 
Fast Key Code [1,3,3,1] 
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HAZARDOUS LOCATIONS CERTIFICATIONS

NOTE
A safety isolator such as a zener barrier is always needed for intrinsic 
safety.
Probes covered with plastic and/or with plastic discs may generate an 
ignition-capable level of electrostatic charge under certain extreme 
conditions. Therefore, when the probe is used in a potentially 
explosive atmosphere, appropriate measures must be taken to 
prevent electrostatic discharge.

Factory Mutual (FM) Approvals

Project ID: 3013394
E5 Explosion Proof for use in Class I, Div. 1, Groups B, C and D;

Dust Ignition Proof for use in Class II/III, 
Div. 1, Groups E, F and G;
With Intrinsically Safe connections to 
Class I, II, III, Div. 1, Groups A, B, C, D, E, F and G.
Temperature Class T5 @ +85°C.
Ambient temperature limits -40°C to +85°C. 
Factory Sealed.

I5 Intrinsically Safe for Class I, II, III, Div. 1, Groups A, B, C, D, E, F 
and G,
Class I, Zone 0, AEx ia IIC T4 Ta=70°C.
Temp code T4 at 70°C max ambient.
Control Drawing: 9150077-944. 
Non-Incendive Class I, Div. 2, Groups A, B, C and D;
Suitable for Class II, III, Div. 2, 
Groups F and G.
Non-incendive maximum operating parameters: 42 V, 25 mA.
Temp code T4A at 70°C max ambient.



Quick Installation Guide
00825-0100-4811, Rev BA
September 2005 Rosemount 3300 Series

ATEX Approval
E1 Flame Proof: 

II 1/2 GD T80°C. 
EEx d [ia] IIC T6 (-40°C<Ta<+75°C).
KEMA 01ATEX2220X. 

NOTE
Special conditions for safe use (X):
When used in a potentially explosive atmosphere where the use of 
equipment-category 1 apparatus is required, appropriate measures 
must be taken to prevent electrostatic discharge.

I1 Intrinsic Safety:
II 1 G EEx ia IICT4 (-50°C<Ta<+70°C). 
BAS02ATEX1163X
Ui=30 V dc, Ii=130 mA, Pi=1.0 W, Li=Ci=0.

NOTE
Special conditions for safe use (X):
The apparatus is not capable of withstanding the 500 V test as defined 
in clause 6.4.12 of EN 50020. This must be considered during 
installation.
When used in a potentially explosive atmosphere where the use of 
equipment-category 1 apparatus is required, appropriate measures 
must be taken to prevent electrostatic discharge.

0575



Quick Installation Guide
00825-0100-4811, Rev BA
September 2005 Rosemount 3300 Series
Canadian Standards Association (CSA) Approval
Cert. no 2002.1250250.

E6 Explosion Proof: Class I, Div. 1, Groups C and D.
Dust Ignition Proof:
Class II, Div. 1 and 2, Groups G and coal dust.
Class III, Div. 1, Haz. Loc. 
[Ex ia IIC T6].

Ambient temperature limits -40°C to +85°C. 
Factory Sealed.

I6 Intrinsically Safe: Ex ia IIC T4, 
Class I, Div. 1, Groups A, B, C and D. 
Temp code T4. 
Control Drawing: 9150077-945.
Non-Incendive: Class III, Div. 1, Haz. Loc.
Class I, Div 2, Groups A, B, C and D.

Ambient temperature limits -40°C to +70°C. 
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IECEx Approval

E7 Flameproof:
Ex d [ia] IIC T6 (Tamb = -20°C + 60°C) IP66
IECEx TSA 04.0013X

SPECIAL CONDITIONS FOR SAFE USE (X)

The apparatus metallic enclosure must be electrically bonded to earth. 
The conductor used for the connection shall be equivalent to a copper 
conductor of 4 mm2 minimum cross-sectional area.
Where it is required that an unused conduit entry is to be closed by 
means of the blanking plug, the plug supplied by the equipment 
manufacturer with this equipment is certified for this purpose under 
this certification.
Maximum Voltage Um = 250 V.

I7 Intrinsic Safety:
Ex ia IIC T4 (Ta = 60°C) IP66
IECEx TSA 04.0006X

     Uimax = 30 V, Iimax = 130 mA, Pimax = 1 W, Cimax = 0 nF, 
Limax = 0 mH

SPECIAL CONDITIONS FOR SAFE USE (X)

The programming port must not be used in the hazardous area.
The apparatus metallic enclosure must be electrically bonded to the 
earth. 
The conductor used for the connection shall be equivalent to a copper 
conductor of 4 mm2 minimum cross-sectional area.
The input parameters stated above must be taken into consideration 
during the installation of the apparatus.
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Combination Approvals

KA ATEX and CSA Flameproof / Explosion Proof
KB FM and CSA Explosion Proof
KC ATEX and FM Flameproof / Explosion Proof
KD ATEX and CSA Intrinsic Safety
KE FM and CSA Intrinsic Safety
KF ATEX and FM Intrinsic Safety

For information on hazardous locations installations, refer to the 
Reference Manual (document number 00809-0100-4811).
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